Dynamic Containment - Data Loss
Incident Report for Modo Energy
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 11:30 UTC
Investigating
The data required for our reference price (as shown on the frequency services page: https://platform.modo.energy/markets/frequency) is not being pulled from National Grid Electricity System Operator.
Posted Dec 09, 2021 - 10:07 UTC
This incident affected: The Platform (Dynamic Containment).